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1 Introductory points for stereo-DOVs analysis 

 Our ongoing stereo-DOV campaign at Darwin and Wolf islands cover a total of 15 sites 
across these two islands: 7 sites at Darwin and 8 sites at Wolf island. Figure 1 shows 
the location, site names and coordinates for the starting point for each dive. 

 

 
Figure 1 – Location of stereo-BRUVs deployments (diamonds) and stereo-DOVs transects (lines) at Darwin (top) 
and Wolf (bottom) islands. Coordinates given in decimal degrees (CRS: WGS84). 
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 Before training is started, every analyst must have a Google Drive account. Working 
spreadsheets will be shared through this platform to ensure all parties analysing the same 
stereo-DOVs campaign have access to the same document. This will prevent the creation 
of multiple versions of the same document. 

 Ensure camera systems have been calibrated prior to the video analysis (See Section 4 - 
Calibration of camera systems for more information). If cameras were changed in a stereo-
DOV system, it will be necessary to recalibrate the system before any videos can be 
analysed. 

 Video analysts must be thoroughly trained by a senior team member in the correct use of 
EventMeasure and/or fish identification. After the initial training period, the new video 
analyst will have two (2) weeks to examine a ‘testing video’ on their own. This ‘testing 
video’ is any video that has been previously analysed and checked for accuracy by a senior 
member of our team. To be deemed competent, analysts must obtain a minimum of 90% 
accuracy in the identification of species present in the ‘testing video’. 

 After training is completed, it is expected the analysis will take between 3-4 days per video. 
 For stereo-DOVs, fish are divided into four (4) categories, each is treated slightly 

differently during the analysis phase. This will be explained with more detail under Section 
5 - Analysing stereo-DOV. 

o Spp of interest - large carnivorous species 
o Spp of NO interest - small herbivorous species 
o Schools - aggregations of more than 20 individuals of the same species 
o Gringos (Paranthias colonus) 

 Every video must be analysed by at least two analysts, one will identify the fish and a second 
person will measure individual fishes and confirm fish identifications. 

 There is one working spreadsheet called Progress Sheet for each sampling campaign 
(Figure 2). Notice the columns in the spreadsheet have been colour coded to match this 
protocol. You will notice that you will not be able to edit some sheets and/or columns in 
this spreadsheet. This is because there is either a formula that automatically calculates 
values or there is reference information that will remain the same throughout this study. The 
Progress Sheet has six (6) sheets or tabs: 
1. FieldDB – sheet containing information gathered while on the field; 
2. progr1-Interest-School-Gring – it contains information about the overall progress for 

the analysis of species of interest, schooling fish, and gringos; 
3. progr2- non Interest – it only contains information for species of no interest to this 

project; 
4. Disease sharks – sheet used to keep track of the sites where hammerheads show signs 

of having a skin disease (Figure 3). 
5. spp – this sheet contains two lists: 

a. INTEREST SPP – list containing the fish families of interest for this study 
b. NON INTEREST – list containing the fish families that are not of interest to this 

project 
6. Max Lngths for Cmm Sp – maximum lengths for the most common species found at 

Darwin and Wolf islands. This information is useful for the Quality Control (see Quality 
control section). 

 Videos, calibration (CAL) files, spreadsheets, manuals and all relevant documentation will 
be available on the server. If you do not have access to the server, ask the team leader. 
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Figure 2 – Progress sheet example. Notice the spreadsheet has the six (6) tabs or sheets described in text. 

 

 

Figure 3 – Examples of skin disease in hammerhead sharks that must be recorded in the ‘Disease sharks’ tab of 
the Progress Sheet. 

 

2 Data management – How to store data correctly 

Because our project covers multiple years, it is extremely important that we standardise the way 
we record our data. This will help us significantly reduce the time it takes to prepare the data 
for statistical analysis. For this reason, we have established a structure and a naming convention 
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for all the data recorded as part of our Darwin and Wolf monitoring program, which is explained 
in detail in this section. Please, do not include additional folders or use different naming 
conventions for the files you produce while analysing the stereo-DOVs videos. If in doubt, ask 
your supervisor. 

Backing up all data is also part of our data management plan and we must have at least 
two copies of all data for any campaign. All videos collected on the field will be saved in a 
portable hard disk, as well as the server. When you work on analysing videos, you will be given 
a portable hard drive with all relevant information related to a campaign. It is recommended 
that you copy the videos for the site you are analysing to your computer so you can work from 
your computer and not the hard drive as this may slow down video analysis. At the end of the 
day, you must make a copy of any files you have created as part the analysis into the portable 
hard drive given to you, even if you have not finished analysing the entire video. Remember, 
there must be two copies of any file related to this campaign. 

 

2.1 How to store data – Folder structure and naming conventions 

The same folder structure must be applied to all campaigns and to all copies of the data. This 
folder structure must be created before any video analysis takes place. 

 Use the DOVsProgressSheetTemplate.xlsx found in NAS1:\Common 
Resources\Projects\SHARK SURVEYS\DOVS to create a spreadsheet in Google Drive. 
This spreadsheet will be saved as ProgressSheet, followed by an underscore, and the month 
and year of the campaign (e.g., DOVSProgressSheet_Dec2016). Note that once the analysis 
is completed, a copy of this spreadsheet will need to be included in the server and secondary 
backup. 

 If you do not have access to NAS1, speak to your supervisor. 

The folder structure and naming conventions for the Darwin and Wolf shark monitoring project 
is explained in detail below. All folders in the NAS servers will have the same structure 
regardless of when the campaign took place. Although, you will analyse videos in your 
computer (the Desktop or Documents folder is a good place to save your work), you will need 
to apply the same structure and naming convention to any files you create. Do NOT add or 
delete any folders or files into the servers before talking to your supervisor. You can however, 
create temporary files that you may find helpful while performing the video analysis, but these 
files will not be saved to the server unless a supervisor has approved this beforehand. 

Before starting the video analysis, create the folder structure described below: 

 Create a new folder for the campaign you are about to analyse and name it using the three 
initial letters of the month and four digits for the year of the campaign followed by an 
underscore and the season. For example, Jan2018_Warm. 
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 Inside this folder you will create four (4) new folders as shown in 

 
 Figure 4: 

o Calibration, which contains all information related to the calibration of the 
stereo camera sets used for the campaign 

o Darwin and Wolf, where you will save videos and information related to the 
analysis of videos 

o Supporting data, additional information that may be useful for video or data 
analysis, including CTD and GPS data, sampling and tagging log spreadsheet, 
and any relevant publications 

 In the campaign folder you will also find the DOVs and BRUVs progress sheets and a copy 
of the most up to date species list. 

 
Figure 4 – Folders and files within the folder with your name and campaign (e.g., Jan2018_Warm). 

 
2.1.1 Calibration folder 
Figure 5 shows the structure and naming conventions that should be applied within it. An 
explanation of each folder and/or file is given below. 

/CampaignMonthYear/Calibration 
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/CampaignMonthYear/Calibration/CAL_Files 

 

/CampaignMonthYear/Calibration/StereoVideoSet
s

 
/CampaignMonthYear/Calibration/StereoVideoSets
/SetName 

Figure 5 – Structure of Calibration folder. The file names show the naming convention that should be applied to 
all files within that folder. 

Folders: 

 CAL_Files folder contains final calibration files to be used when analysing DOVs and 
BRUVs videos. There should be two files (left and right) per camera set used in the 
campaign. The files should be names as follows: Calibration_StereoVideoSetType 
(GoBenthic or SeaGis)_StereoVideoSetNumberAndSide (e.g., B1L, B1R, P2R, B3L, 
etc.)_DateOfCalibration(international format: YYYYMMDD). 

 StereoVideoSets folder will contain one folder for each camera set used in the campaign 
(e.g., B1, B2, P3, etc.). The total number of folders in StereoVideoSets will be exactly half 
the number of calibration files found inside CAL_Files. 

o Inside each video set folder, you will find two converted video files, one for each 
camera in the set (left and right), and three files produced during the calibration 
of each set. The naming convention is the same as the one described in 
CAL_Files above. 

Files: 

 A copy of the latest cube point file, which can be found in NAS1:\Common 
Resources\Projects\SHARK SURVEYS\. This file will be named something similar to 
Cube Pts Aug 2018.PtsCAL. 

A copy of the camera characteristics calibration file for each side of the stereo video set. This 
file is unique to each camera type (e.g., GoPro Hero 3, GoPro Hero 4, etc.) and settings (e.g., 
Medium field of view). 

 
2.1.2 Island folders (Darwin & Wolf) 
Both folders have the same structure and naming conventions (Figure 6), the only difference 
will be in the names of the sites, which do vary between islands. 

Folders: 
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 BRUVS contains videos and any files produced during the analysis of stereo-BRUV 
videos. For more information on the specific structure of this folder, refer to the Protocol 
for BRUVs Analysis. 

 DOVS folder contains videos and files produced during the analysis of stereo-DOV videos. 

 
2.1.2.1 DOVS folder 
Figure 6 shows the structure and naming conventions that should be applied within this folder. 
There should be two folders here: 

 Batchfiles contains the text files produced by EventMeasure containing all counts and 
measurements of all videos analysed. In here you will have two folders, counts and 
measurements, each will have a different type of batchfile. The number of files inside each 
folder will depend on the number of sites sampled at each island, so it would be 8 files per 
folder in Darwin and 9 files per folder in Wolf: 

o Counts folder. It will contain abundances per species of fish identified at each 
site around the island and a summary including all sites around each island. 
There should be 8 files for Darwin (7 sites plus one summary.) and 9 for Wolf. 
Files containing information about sites should be named SiteName_MonthYear 
(three first letters of the month and four digits for the year of the 
campaign)_Counts, for example: Banana_Jan2018_Counts.txt. While, the 
summary file should include the name of the island instead of the site names as 
follows: Wolf_Jan2018_Counts.txt 

o Measurements folder will contain measurements for individual fish. The 
number of files and naming convention are the same as above, with the 
difference that we use ‘Measurements’ instead of ‘Counts’ when naming the 
files, for example: Elefante_Jan2018_Measurements.txt (site file), and 
Darwin_Jan2018_Measurements.txt (island summary file). 

/CampaignMonthYear/Island 

 
/CampaignMonthYear/Island/DOVS 

 
/CampaignMonthYear/Island/DOVS/Batchfiles 
 

 

/CampaignMonthYear/Island/DOVS/Sites 

 
/CampaignMonthYear/Island/DOVS/Batchfiles
/Measurements 

/CampaignMonthYear/Island/DOVS/Sites/SiteNa
me 
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/CampaignMonthYear/Island/DOVS/Batchfiles
/Counts 

 

/CampaignMonthYear/Island/DOVS/Sites/SiteName
/Converted Videos 

 

Figure 6 – Structure of the islands and DOVS folders. The file names show the naming convention that should be 
applied to all files within these folders. 

 Sites folder contains one folder per site sampled, there should be 7 for Darwin and 8 for 
Wolf. These subfolders should be named Sitename _SamplingDate(YYYYMMDD) 
_StereoVideoSetUsedToSampleSite, for example, Arrecife_20180120_B2. Inside these 
subfolders you will have two EMObs files and a folder named ConvertedVideos, which 
will have two videos (right and left) obtained at that particular site. The EMObs files will 
be named Sitename_ SamplingDate(YYYYMMDD)_StereoVideoSetUsedToSampleSite, for 
example, Stark_20180120_B2.EMObs. The video files will follow the same pattern, but 
they will also have an L or R to next to the stereo video set to represent where it was the 
left or right camera, for example Stark_20180120_B2L.avi. 

2.1.3 Supporting Data folder 
Figure 7 shows the structure and naming conventions that should be applied within this folder. 
An explanation of each folder and/or file is given below. 

/CampaignMonthYear/SupportingData 

 
/CampaignMonthYear/SupportingData/CTD_D
ata 

 

/CampaignMonthYear/SupportingData/GPS_Data 

 
/CampaignMonthYear/SupportingData/GPS_Data/Isla
nd 
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Figure 7 – Structure of the Supporting Data folder. The file names show the naming convention that should be 
applied to all files within these folders. 

Folders: 

 CTD_Data contains all data files downloaded from the CTD after the sampling has been 
completed. The CTD data must go through a multi-step processing before it can be used in 
any statistical analysis. Information about this process can be found in NAS1:\Common 
Resources\Projects\SHARK SURVEYS\CTD. 

 GPS_Data contains data collected on the field with the GPS units. Inside this folder, there 
should be two folders, one for each island. Inside the island folder, you should have a file 
containing waypoints for BRUVS deployments around the island, and either 7 or 8 files 
containing the tracks for each DOVS transect. BRUVS files should be named 
BRUVSWaypoints_Island_DeploymentMonthAndYear 
(BRUVSWaypoints_Wolf_Jan2018.shp), while the DOVS files should be named 
Track_SiteName_DeploymentDate (Track_Banana_20180125.shp). The process of 
accessing and saving the spatial data is explained in Section 5 - Analysing stereo-DOVs 
videos. 

Files: 

 SlewiniSamplingTaggingDarwin, which contains information about any sharks that were 
tagged, sampled or both. This file should only be included in the Supporting Data folder 
if samples were collected or tags placed on animals. A copy of this spreadsheet can be 
found in NAS1:\Common Resources\Projects\SHARK SURVEYS. 

Remember, this folder structure must be created before any video analysis takes place. 

 

3 Converting stereo-videos using Xilisoft Video Converter 

Xilisoft Video Converter is a program used to convert video files between different formats, 
mostly to compress these video files. We also use this software to stitch together the MP4 all 
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files produced by GoPros during a single camera deployment. We prefer to work with AVI files 
because they are better handled by EventMeasure and CAL. 
 
3.1 Installing or renewing Xilisoft licence in your computer 

All files you need for the installation of Xilisoft in your computer can be found at 
NAS1:\Common Resources\UsefulSoftware\VideoConversion. 

If Xilisoft is NOT installed in your computer: 
 Perform a standard installation using the XilisoftVideoConverter.exe found in the Common 

Resources folder in the server. If asked, choose the default installation settings. 
If Xilisoft is installed in your computer: 
 Open Xilisoft and you will be prompted to enter a License Key to use the software. If you're 

not asked for a license or accidentally close this window, you can access it through the 
main menu Help -> Enter License Code. 

In all cases: 
 To obtain a License Key click on the Keygen.exe file in the Commom Resources folder. 

Click Run if prompted. Once the program opens, click Generate code and this will create 
a new license key that you can copy and paste into Xilisoft. Use Black Riders as your User 
Name. If the license key is not accepted by Xilisoft, you may need to click either the 
Remove x64 Reg or Remove x32 Reg (depending on the number of bits your Windows runs) 
before generating a new code. 

 

3.2 Creating a stereo-video profile 

Before converting any videos, you need to create a profile that will save the settings that you 
will need to apply to all videos to be converted. This way you will avoid having to load the 
same settings every time you convert videos. 

 Click on the Profile dropdown list located at the bottom the window (Figure 8). Click on 
HD video -> HD-Xvid Video. 
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Figure 8 – Xilisoft window highlighting the Profile dropdown list in red. 

 To change the conversion settings of this new profile, click on the arrow next to Profile in 
the right panel (Figure 9). Click Video stream from the dropdown list. 

 Fill all fields with the same information shown Figure 9. 

 
Figure 9 – Location of Profile panel highlighted in red (left). On the right, a zoomed in picture of the same panel 
showing the correct settings for the new profile being created. 
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 Click on Save as in the bottom section next to the Profile dropdown list (Figure 8). When 
prompted, name the new profile Stereo-Video Conversion Profile. 

 Now the new profile will be available under Profile -> User Defined. 

 
3.3 Load and convert video files 

It is worth noting that left and right videos will need to converted separately. 
 Select Stereo-Video Conversion Profile under User Defined from the Profile dropdown list.  
 Using either File -> Add File(s) or the Add File(s) button (Figure 10), import the video 

files to be converted. Remember to only include videos for one side at a time. Furthermore, 
the videos need to be uploaded sequentially with the starting video at the top. 
Note: when processing DOV videos, you will select ALL videos available. However, when 
processing BRUV videos, you will select videos that will give you a total bottom time (i.e., 
from where the BRUV system settles in the substrate) of 1h 45m. 

 All imported videos will appear on the main window. Select all files and combine them by 
either using Edit -> Merge Selected Items Into One or by clicking the Merge button in the 
top panel. 

 Once the merging is done it will appear in the main window. Delete any individual parent 
files, leaving only the recently created merged file or Joint Item. 

 In the Destination box (Figure 10) you can either copy and paste the destination of your 
video, or use the Browse button to select the folder where the converted video will be saved. 
For information on where to save the converted videos, as well as the correct naming 
convention refer to Section 2 - Data management – How to store data correctly for more 
information. Example destination file and correct name: 
Jan2018\Darwin\DOVS\Sites\ArcoArenal_B2_20180126\ConvertedVideos\ 
ArcoArenal_20180120_B2L.avi. 

 

 
Figure 10 – The location of Merge bottom is highlighted in the blue box, while the red box shows the location of 
the Destination dropdown list. 
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 Ensure the merged video is selected and click the Convert Checked Items button (white 
arrows on blue background) to start the conversion. The converted file will be saved in the 
destination folder automatically. 

 Before closing the program, check the output file is fully functional by opening it using 
VLC Media Player (or similar video player) and that it was merged correctly. Also ensure 
that the video file has an .avi extension. If you have any problems opening the file or find 
errors in the video, delete the output and start over. 
Note: If this is the first time you are converting videos, or if it is the first time a particular 
computer is used for video conversion, it is worth checking that the converted videos work 
in EventMeasure. Load the videos and attempt to do a couple of measurements to ensure 
the videos can be used in this software. 

 Once the video has been thoroughly checked, you can delete the unconverted files. 
 Remember: You must record your name next to the videos that have been successfully 

converted in the ‘progr1-Interest-School-Gring’ sheet of the DOVs Progress Sheet shared 
in Google Drive (Figure 11). 

 
Figure 11 – Screenshot of the DOVs Progress Sheet, the red box highlights the column that must be completed 
once videos have been successfully converted. If videos could not be converted, simply write Cannot convert. 
 
Note: If videos could NOT be converted, you will have multiple small MP4 files that make up 
a complete RIGHT or LEFT video. If this is the case, you will still need to name these files 
following the naming convention described in Section 2 - Data management – How to store 
data correctly. The only difference is that you will need to add a number at the end, which will 
mark videos sequentially. For example, if you have four videos making up the entire LEFT 
video for Arco Arenal in 2018, you should have four MP4 video files named as follows: 
ArcoArenal_20180120_B2L_1.MP4, ArcoArenal_20180120_B2L_2.MP4, 
ArcoArenal_20180120_B2L_3.MP4, and ArcoArenal_20180120_B2L_4.MP4. 
 
3.4 Common errors to avoid while using Xilisoft 

The L and R videos were incorrectly labelled 
Check file names after merging the MP4 videos. Ensure the file name matches with the video 
view and with the name that you wrote down in any notes you took. 
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Wrong profile in Xilisoft 
Ensure you are using the correct profile before converting any videos, particularly if you just 
opened the program. 

Videos conversion suddenly stops and an error mark appears 
There are two possible reasons for this error: 
 The size of the videos is too large and the program cannot convert them. 
 Too many videos are being converted at the same time. You have to wait until others video 

conversions are completed before starting a new one. 

Some videos finish converting but when checked the video has a decompression problem 
There are two possible reasons for this error: 
 You are converting too many videos at once and the program is not able to convert them 

properly. 
 One of the MP4 videos may be too big for the program to convert 
 One of the MP4 videos is corrupted or the camera had a problem while filming. 
In all this cases, you could change to a different video conversion program or check with your 
Supervisor if the profile settings need to be changed. 

 

4 Calibration of camera systems 

Each stereo-video set, which includes the housing rigs and two cameras, must be calibrated 
independently. This is because the calibration will vary depending on the separation between 
cameras, the angle of each camera housing and the distortion of each camera lens. To calibrate 
these systems, we need a specialized calibration cube and the CAL software from SeaGis. 
Calibrations are done inside a pool and we need the pool water to be as clear as possible to 
facilitate the processing of calibration files. 

Stereo-video units must be calibrated prior to carrying out a sampling campaign to ensure 
measurements of individual fishes are precise. Calibrations may need to be repeated after 
finishing a sampling campaign if we suspect a camera has moved while handling the set, or if 
a camera has been replaced in a set due to equipment failure. 

It is important to remember that we CANNOT complete a sampling campaign if calibrations of 
ALL stereo-sets used are not done first. 

 
4.1 Calibrating stereo-video sets 

Calibrations are currently done at Hotel Fortaleza de Haro (Petrel and José de Villamil, El Edén 
neighbourhood), which is located about 2 km away from the Charles Darwin Research Station. 
Figure 12 shows the location of the hotel, as well as car directions from the office. 

Calibrations must be done no less than one week before fieldwork is due to begin. You will 
need at least three people to do calibrations, two people will be in the pool with the cube, while 
the third person will prepare the cameras and check the videos (i.e., check that both cameras 
recorded video and that the entire cube can always be seen in the frame). 

While in the pool, the two team members will rotate the calibration cube with white dots in five 
(5) different positions. For a detailed description of these positions refer to Appendix A – 
Calibration Cube Orientations (page 65) of the CAL User Manual available in at 
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NAS1:\Common Resources\UsefulSoftware\StereoVideos\CAL. Page 69 of the same manual 
has photos of the different cube positions. 

 
Figure 12 – Directions to Hotel Fortaleza de Haro, where calibrations are currently done, from Charles Darwin 
Research Station. You can click on the map to find the address in Google Maps. 
 

4.1.1 Checklist to organise calibrations 
 Book the pool at Hotel Fortaleza de Haro by calling either Mrs. Gianna Haro 

(0991406619) or Mr. Roberto Haro (0994786120). Enquire if pool has been recently 
cleaned to ensure water is as clear as possible. 

 Once pool has been confirmed, book a car with the Maintenance team. You will need 
to complete the Car Booking Form that can be found at NAS1:\Common 
Resources\Admin\FormsFCD\ and send it to them via email at least two business days 
before the date you plan to use the vehicle. 

 All new staff must go through Appendix A – Calibration Cube Orientations (page 65) 
of the CAL User Manual and check the two videos available at NAS1:\Common 
Resources\UsefulSoftware\StereoVideos\CAL, so they understand the movements of 
the calibration cube in the pool. 

 On the day of calibration, you will require the equipment listed in Table 1 below. Make 
sure the equipment is prepared and stored for transportation the day before calibration. 
Remember that the cameras must be placed at least 2.5 m away from the calibration 
cube. 

4.1 Analysing calibration videos using CAL software (Quick guide) 

This section seeks to provide a quick guide for the calibration process of stereo-cameras. For a 
detailed description of this process you can refer to the CAL User Manual, which can be found 
in NAS1:\Common Resources\UsefulSoftware\StereoVideos\CAL. 

Before the calibration process can begin, you will need to make sure that the CAL software 
package is installed in your computer. Additionally, you will need to have the USB key which 
contains the licence for CAL. 

4.1.1 Making point measurements 
Measuring points are the base operation to perform a calibration. For this reason, you must do 
this very careful to ensure the resulting calibration is accurate. Usually, you will only need to 
measure four point manually, these are called the resection points (Figure 13). Once the 
resection points have been identified, the remaining object points are measured automatically. 
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However, if visibility is less than ideal, then you will need to identify and measure all points 
manually. 

Table 1 – Gear list needed for calibrations of stereo-video sets. 

Item Location Quantity 

Calibration distance bar doll house 1 

Calibration cube doll house 1 

Stereo-video sets bodega 4 or 8 

GoPro cameras Storeroom 4 or 8 

Weights  min 10 

Weight belts (if wearing a wetsuit) Storeroom 1 per person 

Plastic boxes to store equipment doll house 2 

Gloves doll house 2 pairs 

Measuring tape doll house 1 

Beach towel to place under the calibration cube doll house 1 

Mask, snorkel, rashie, wetsuit (if needed) Personal equipment 1 set per person 

Box with small clips to close SeaGIS housings Office 1 

Go Benthic housing spare parts Office Ziplock bag 

Silicon grease Office 1 

Plastic tweezers Office 1 

O-rings (spares) Office Ziplock bag 

Paper towels Office 2 

English key Office 2 

Drill Office 1 

Computer to view videos Office   

Allen keys grey kit Office 1 

SD card multiplier for computer Office At least 2 

SD cards in orange box Office 1 

Hat, sunscreen and towel Personal equipment 1 set per person 

Water and snacks Personal equipment 1 set per person 

 
The calibration cube has a total of 41 white points in its frontal face, each of which has a specific 
point number assigned to it (Figure 14). To find the point number of any white point, you must 
first locate the white bar in the calibration cube. The point immediately to the left of the white 
bar is resection point 100 (Figure 13). 

Remember that points must be identified in both the left and right video frames, so you must 
choose a frame where all points are visible in both cameras frames.  

 Locate the four resection points (Figure 13) in the video frame as explained above. You 
will the measure these points either manually or by using centroiding. Centroiding is 
the preferred method of point measurements because it offers much better accuracy. 

o To manually measure each resection point, clicking in the centre of each point.  
o To apply the centroiding method, you will position the pointer of your mouse 

over the centre of the point to be measured, and while holding the Shift key, 
press the left mouse bottom down (do NOT move your mouse). 

Regardless of the method used to identified the points, you must measure these points 
in ascending order from 100 to 104 as the program assigns the point numbers 
automatically. You can zoom into the video frame if you need to locate the centre of the 
object point. 
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Figure 13 – Schematic representation of the front side of the calibration cube showing only the four resection 
points and its corresponding point numbers, as well as the bar indicating the location of the first resection point 
(100). 

 
Figure 14 – Schematic representation of the front side of the calibration cube with the complete set of points and 
its corresponding point number. 

 Once the four resection points have been identified in both video frames (left and right), 
you can identify the remaining object points (Figure 14) either manually or by using 
centroiding as explained in the previous point. After this process is completed, the 
image should be automatically resected. 
Remember, object points have to be identified in an ascending order based on the point 
number shown in Figure 14. 

 Check point numbers identified in the CAL screen match those shown Figure 14. If a 
point number is incorrect, you can edit the number by right clicking the point. A new 
window will be displayed, here you can retype the correct the point number. You also 
have the option to delete a point from this window by clicking the Delete button. 
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Note that this process must be repeated for each cube position described in Appendix A – 
Calibration Cube Orientations (page 65) of the CAL User Manual (available in 
NAS1:\Common Resources\UsefulSoftware\StereoVideos\CAL). This means that you should 
have 20 images for each camera (i.e., 20 for the left camera and 20 for the right camera). 
To ensure calibrations are accurate, it is helpful to have the Data View window open, as the No. 
of points section of this window will tell you the total number of points currently identified in 
your video. You need no less than 60 points before a calibration can be processed, but having 
more than 80 points increases the quality of the final calibration. 
 
4.1.2 Starting a new project 
A project is a file that stores filenames and any information related to the calibration you are 
about to begin. It is important that you save this project file regularly to ensure you do not lose 
any data you have been working with. To create a new project, follow these steps: 

 In the main menu, click on Project -> New Project. A window asking to save the current 
project opens, click Cancel. A new window will open asking you to write the name of 
the new project. Select the file directory where you want to save your work. This should 
be inside the calibration folder the sampling campaign you are about to analyse (see 
Section 2 - Data management – How to store data correctly for more information). Click 
on “Save it”. Remember, the naming convention for these files is 
Calibration_StereoVideoSetType (GoBenthic or SeaGis)_StereoVideoSetNumber (e.g., 
B1, P2, B3, etc.)_DateOfCalibration(international format: YYYYMMDD). For example, 
Calibration_SeaGis_P1_20170427, Calibration_GoBenthic_B1_20170427. 
After you have saved the new project, three new files with the name you previously 
typed appear in the folder you selected in the previous step with the name. These files 
will have three different extensions: 

o One project file with a .PrjCAL extension 
o One measurement files with a .ObsCAL extension 
o You will also see a file with extension .ObsCAL_AUTO, which allows the 

project to be automatically loaded into CAL when you open this software. 
 After your Project has been saved correctly, you will be asked to select the camera files 

for the left and right cameras. If you are not prompted to do so, click on Camera -> Left 
-> Read from file. Select the folder where this file is located. To upload the right camera 
file, click on Camera -> Right -> Read from file. 

o The camera files have a .CamCAL extension and should have been given to you 
by your Supervisor, and they should be saved in the Calibration folder of the 
campaign you are analysing (refer to Section 2 - Data management – How to 
store data correctly for more information).  

o If you have previously calibrated the stereo-video set using the same camera 
model, then it is recommended you use the camera files from the previous 
calibrations. This is because this file will already contain more accurate camera 
parameters for that particular set. 

 Upload the object point file for the calibration cube, which contains the coordinates and 
distances specific to our calibration cube. On the main menu, select Objects Points -> 
Read from file. Select the folder where this file is located. 

o As with the camera file, the object point file should have been given to you by 
your Supervisor and it should be located in the Calibration folder. This file 
should have a .PtsCAL extension. 
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4.1.3 Loading videos and synchronising 
Once you have saved your project and uploaded the camera and object point files into CAL, 
you are ready to upload the videos taken by the stereo-video set being synchronised. Note that 
videos must have been converted to .avi beforehand. It is also recommended that you turn the 
sound off by clicking the Sound button, the X means the sound is off. 

 Select the folder containing the videos that will be used in the analysis. This folder 
should have the stereo-video set as its name and it should be located under 
Calibration/StereoVideoSets. If unsure refer to Section 2 - Data management – How to 
store data correctly for more information: 

o In the main menu, click on Picture -> Set Picture Directory. Now you can select 
the folder where videos are saved. 

 Before uploading videos, ensure the Lock box is unchecked to stop CAL trying to 
maintain synchronisation while the videos are loaded. Upload videos for each camera 
in the stereo-video set. Ensure you select the right video for each side. The Left video 
should have L in its name (e.g., Calibration_SeaGis_B1L_20180101.avi), and the 
Right video should have R in its name. 

o In the main menu, click on Picture -> Left -> Open Picture -> Define Movie 
Sequence. Select the left video. 

o In the main menu, click on Picture -> Right -> Open Picture -> Define Movie 
Sequence. Select the right video. 

Note: When you load a video, CAL checks that its dimensions match the current camera 
parameters. If they do not match, a warning message will appear. Do NOT ignore this 
warning as these should match for the calibration to be accurate. Instead, check that you 
are using the correct camera file by clicking on Project -> Display/set current project 
data. 

Once both videos are uploaded, you are ready to synchronise them. This means that both videos 
should be locked in such a way that they both show the exact same point in time. You can use 
the built-in player to do this. 

 To synchronise the videos, find the frame with the applause sequence in both videos. 
You can slow down the videos using the Rate box above the player or use the left and 
right arrow keys to advance one frame at a time until you find the frame in both videos, 
where they show the exact same point in time. Once you are happy with the frames, 
lock them by ticking the Lock box. Note that if you are using the movie player, you must 
click Close player and update position before you can see lock the videos. 

If you want to check all settings in your project are correct, a summary of the current project 
file settings can be seen by clicking on Project -> Display/set current project data. A window 
will appear showing the current project file name, picture directory, camera files, as well as the 
measurements and object point files. If you spot any mistakes, you can correct them now by 
following the steps previously described.  

 
4.1.4 Setting adjustments 
The default adjustment parameters are will be used for the generating the camera files. There is 
no need to change any of these parameters. Simply continue to calculate the bundle adjustment. 
We first calculate an Initial solution, followed by a series of Re-weighting solutions (at least 
two additional adjustments) where poor adjustments are removed. Once re-weighting is 
completed, we will get the Parameter precisions and correlations needed to generate the 
camera calibrations. 
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 Compute the bundle adjustment by clicking on Adjustment -> Compute bundle 
adjustment. A new window appears showing the progress of this process, which 
includes a sigma zero value. This value is related to the quality of the adjustment and 
should be as close to 1 as possible. This computation has two possible results: 

o Adjustment SUCCEEDED. Check the results make sense and click Accept. 
o Failed. Review all items listed in your screen to find the reason for the failure. 

The most common ways to fix failures include: 
 Ensuring you have at least 60 points, preferably over 80 points. 

Remember that higher accuracy is often linked to a higher number of 
points 

 Checking that you have the same number of frames for the left and right 
cameras 

 Checking that all points in all images related to the current project have 
been numbered correctly as shown in Figure 14 

 Ensuring points in your screen are actually placed in the centre of the 
white points in the calibration cube 

 Confirming the correct camera files have been loaded to the project 
 Double checking that videos have been correctly synchronised 

Apply the above changes and re-run the bundle adjustment computation until 
you have a successful result.  

 Once you get a successful result, do the following: 
o In your screen, you will be shown all the points included in the computation of 

the bundle adjustment. The points are colour coded to reflect its level of 
accuracy, green points are good, yellow are not very good, and red means they 
were rejected. 

o Delete rejected measurements using Measurement -> Delete rejected point 
measurements. Try to re-mark the now deleted points to increase their accuracy. 
If possible, do the same for the yellow points. Compute the bundles again by 
clicking on Adjustment -> Compute bundle adjustment. 

o Search for missing targets using Measurement -> Find targets in all images 
o Compute another bundle adjustment using Adjustment -> Compute bundle 

adjustment and click on Accept results. 
o Delete rejected measurements using Measurement -> Delete rejected point 

measurements 
o Compute a final bundle adjustment using Adjustment -> Compute bundle 

adjustment and click on Accept results. 
 
4.1.5 Generating stereo camera files 
All the menu operations described in this step can be found under Measurement -> Stereo 
constraints. 

 Configure the stereo constraints using Configure stereo constraints. Ensure the Left 
camera and Right camera are properly selected in this dialog box, then click the 
Automatic button to generate the left/right image pairings. Check these image pairings 
are correct. 

 Estimate constraints using Estimate constraints. 
 Check the relative orientation using View stereo constraints. Check if constraint 

residuals are acceptable, and that not too many constraints have been excluded from the 
calculation in the Exclusions column. If more than around four (4) constraints are 
listed in the Exclusions column, re-check the stereo synchronization. 
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Generate the stereo camera files using Export stereo camera files. A new window will 
appear asking you to save the left camera, click Yes and write the name as indicated under 

Calibration in Section 2 - Data management – How to store data correctly. The naming 
system is similar to that described in Section 0 - 

 
Figure 13 – Schematic representation of the front side of the calibration cube showing only the four resection 
points and its corresponding point numbers, as well as the bar indicating the location of the first resection point 
(100). 

 
Figure 14 – Schematic representation of the front side of the calibration cube with the complete set of points and 
its corresponding point number. 

 Once the four resection points have been identified in both video frames (left and right), 
you can identify the remaining object points (Figure 14) either manually or by using 
centroiding as explained in the previous point. After this process is completed, the 
image should be automatically resected. 
Remember, object points have to be identified in an ascending order based on the point 
number shown in Figure 14. 
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 Check point numbers identified in the CAL screen match those shown Figure 14. If a 
point number is incorrect, you can edit the number by right clicking the point. A new 
window will be displayed, here you can retype the correct the point number. You also 
have the option to delete a point from this window by clicking the Delete button. 

Note that this process must be repeated for each cube position described in Appendix A – 
Calibration Cube Orientations (page 65) of the CAL User Manual (available in 
NAS1:\Common Resources\UsefulSoftware\StereoVideos\CAL). This means that you should 
have 20 images for each camera (i.e., 20 for the left camera and 20 for the right camera). 
To ensure calibrations are accurate, it is helpful to have the Data View window open, as the No. 
of points section of this window will tell you the total number of points currently identified in 
your video. You need no less than 60 points before a calibration can be processed, but having 
more than 80 points increases the quality of the final calibration. 
 

 Starting a new project, with the difference that an L or R will need to be included to 
specified the side of the camera file (e.g., Calibration_SeaGis_P1L_20170427). You 
will then be asked to save the right camera file. 

 

4.1.6 Saving results 
The simplest way to save the project and all associated data is to close CAL. The program will 
prompt you to save all unsaved data. If you are using a SeaGIS calibration cube, you don’t need 
to save the object point (.PtsCAL) file. 
 
4.2 Checking calibrations 

To check the validity of the calibrations just processed, you can measure targets of known 
lengths in EventMeasure. Simply load the calibration video file as described in Section 5 – 
Analysing stereo-DOVs videos using the newly produced calibration files. Fast forward the 
video until you find the calibration distance bar (Figure 15). Measure the three different lengths 
described in Figure 15. If measurements are within ±10 mm of the actual distance bar 
measurements, then your calibration file is correct. If measurements are > 10 mm different than 
the actual measurements, then you will need to re-process your calibrations. 

 
Figure 15 – Schematic representation of the calibration distance bar (left) and measurements (right). 

 

4.3 Recording calibrations completed in the log 

Sometimes you may encounter that calibrations are used for more than one campaign, or that 
there is more than one calibration for one set in a given campaign. This may cause confusion 
when analysing videos, which will then lead to errors in measurements taken in stereo-videos. 

To avoid any errors in the future, you will record all calibrations you complete on the 
StereoSetCalibrationLog spreadsheet (Figure 16), which is available at NAS1:\Common 
Resources\Projects\SHARK SURVEYS. You will need to complete ALL columns in the log 
after you have finished processing and testing calibrations for a set. Note that if the 
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measurement test did not meet the 10 mm threshold, or if you changed any CAL settings, you 
will need to provide more information under the Comments column. 

 

4.4 Troubleshooting for CAL 

There are four or more exclusions in the stereo-constraints. Poor synchronisation and image 
pairing is the primary reason for rejections. Check the accuracy of the video synchronisation 
before adjusting any thresholds. 

If synchronisation does not fix the problem, then the thresholds for exclusion may need to be 
increased. Increase values for either Critical value for base rejection or Critical value for 
orientation rejection under Stereo constraints by clicking on Adjustment -> Adjustment 
Settings. Once increased, re-estimate the constraints. See the Adjustment section of CAL User 
Manual (page 40) for more information on values that can be used. The CAL manual is 
available from NAS1:\Common Resources\UsefulSoftware\StereoVideos\CAL 

 
Figure 16 – Stereo set calibration log must be completed after completing calibration process. 

If a point is measured and the automatically assigned point number is incorrect. 

  The number can be manually adjusted by right clicking on the point. This displays a 
window that allows the point number to be deleted and adjusted.  

The program doesn’t accept the measurements even when checked many times.  

 Use Adjustment -> Adjustment settings to change any parameters related to the 
computation of the bundle adjustment. For more details on how to fix more complicated 
problems, read the Adjustment section from page 39 in the CAL User Manual found 
in NAS1:\Common Resources\UsefulSoftware\StereoVideos\CAL. 

 

5 Analysing stereo-DOVs videos 

Ensure the folder structure described in Section 2 - Data management – How to store data 
correctly has been correctly created prior to attempting the analysis of any videos. Additionally, 
you will also need to have access to the correct calibration files and videos for the campaign 
you are about to analyse. 

All stereo-video analysis is done in EventMeasure (EM), which is a program used for recording 
biological information related to marine animals and habitat surveyed using still images or 
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videos. If stereo-video sets are used in the survey, then EM allows us to measure the length of 
individuals, as well as their distance from the cameras with a high level of precision. EM is 
flexible as it allows us to create our own attribute files, which means we can record data relevant 
to our particular project. Additionally, we can also define the species that are relevant to our 
area of study. 

EventMeasure produces two files while the analysis is being done with the extensions .EMObs 
and .EMObs_AUTO, both of which store information about fish identifications and 
measurements, as well as any additional information set in the attribute file. EM can also 
produce text files (.txt) as outputs containing summaries of the information contained in the 
EMObs files that can be imported into other programs for further analysis. 

 
5.1 Loading videos into EventMeasure 

 Open the DOVsProgressSheet that has been shared in Google Drive. In the ‘prog1-
Interest-School-Gring’ sheet, check if you will be analysing converted or unconverted 
videos (Figure 11). These videos are dealt with slightly different in EM as described in 
the following subsections. 

 Get a USB key from your Supervisor and connect device to a port in your computer. 
Open EM. 

 It is recommended that you turn the sound off by clicking the Sound button, the X means 
the sound is off. 

 Before uploading videos, ensure the Lock box is unchecked to stop EM trying to 
maintain synchronisation while the videos are loaded. 

 
5.1.1 Converted videos 

 Create a new measurement file by clicking on Measurement -> New measurement file. 
You will be prompted to save the current file, click Cancel. 

 Select the folder containing the converted videos you need to analyse by clicking on 
Picture -> Set picture directory in the tools bar. Remember, all converted videos that 
are part of the analysis should be in this same folder. The directory path should follow 
the guidelines described in Section 2, a correct directory path should look like this: 
\\Jan2018\Darwin\DOVS\Sites\ArcoArenal_B2_20180126\ConvertedVideos 

 Upload the LEFT video first, by clicking Picture -> Load picture. In the pop-up window 
choose the LEFT video. Remember the converted videos should be in .avi format and 
its name should include an L, for example ArcoArenal_20180120_B2L.avi. 

 The pop up window Define movie sequence will appear, check the video name is correct. 
If the window does not appear, go to Picture -> Define movie sequence. If no videos 
are included in the window, you can add them by clicking the Add Files button. 

 Upload the RIGHT video in Stereo -> Picture -> Load Picture. Select the RIGHT video 
in the pop-window. Remember converted videos are in .avi format and an R defines it 
as a RIGHT video, for example ArcoArenal_20180120_B2R.avi.  
Note: The RIGHT and LEFT videos should have the same site name and date in their 
names. 

 Check the video name is correct in the Define movie sequence pop-up window. If the 
window does not appear, go to Stereo -> Picture -> Define movie sequence. If no videos 
are included in the window, you can add them by clicking the Add Files button. 
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Once both videos (left and right) are loaded into EM, you are ready to synchronise them. This 
means that both videos should be locked in such a way that they both show the exact same point 
in time. You can use the built-in player to do this. 

 To synchronise the videos, find the frame with the applause sequence in both videos. 
You can slow down the videos using the Rate box above the player or use the left and 
right arrow keys to advance one frame at a time until you find the frame in both videos, 
where they show the exact same point in time. Once you are happy with the frames, lock 
them by ticking the Lock box. Note that if you are using the movie player, you must 
click Close player and update position before you can see Lock tick box. 

 Save the synchronisation frame by adding a 3D point and call it Sync. 
 

5.1.2 Unconverted videos 
Unconverted videos are often not merged together, which means you will have multiple files 
for the RIGHT and/or LEFT videos as explained in Section 3.3 - Load and convert video files. 
Their names will include the order in which each files appear in the video sequence. 

Remember all LEFT and RIGHT videos must be located in the same folder before you attempt 
to analyse them in EM. 

 Select the folder containing the converted videos you need to analyse by clicking on 
Picture -> Set picture directory in the tools bar. Remember, all converted videos that 
are part of the analysis should be in this same folder. The directory path should follow 
the guidelines described in Section 2, a correct directory path should look like this: 
\\Jan2018\Darwin\DOVS\Sites\ArcoArenal_B2_20180126\ConvertedVideos 

 The pop up window Define movie sequence will appear, check the name of the first 
video is correct. If the window does not appear, go to Picture -> Define movie sequence. 
Upload the remaining LEFT videos in sequential order by clicking the Add Files button 
(Figure 17). 

 Upload the RIGHT video in Stereo -> Picture -> Load Picture. Select the first RIGHT 
video of the sequence in the pop-window. The video should be named something similar 
to ArcoArenal_20180120_B2R_1.avi.  
Note: The RIGHT and LEFT videos should have the same site name and date in their 
names. 

 Check the video name is correct in the Define movie sequence pop-up window. If the 
window does not appear, go to Stereo -> Picture -> Define movie sequence. Upload the 
remaining RIGHT videos in sequential order by clicking the Add Files button. 

Once both videos (left and right) are loaded into EM, you are ready to synchronise them. This 
means that both videos should be locked in such a way that they both show the exact same point 
in time. You can use the built-in player to do this.  

 To synchronise the videos, find the frame with the applause sequence in both videos. 
You can slow down the videos using the Rate box above the player or use the left and 
right arrow keys to advance one frame at a time until you find the frame in both videos, 
where they show the exact same point in time. Once you are happy with the frames, lock 
them by ticking the Lock box. Note that if you are using the movie player, you must 
click Close player and update position before you can see Lock tick box. 

 Save the synchronisation frame by adding a 3D point and call it Sync. 
 



Version 2 – 2019 

Last updated: 2019-08-23  26 
 

 
Figure 17 – Movie sequence configuration window in EventMeasure showing all video files making up one 
complete LEFT movie. Note that files are listed sequentially from 1 to 3 (top to bottom). The number of frames 
and total duration are also included in brackets next to each video file. 

NOTE: If unconverted files are not automatically uploaded to the EM player once the first one 
finishes, you may need to manually upload each file making up the full video. Remember that 
because cameras were turned on at different times, the left and right files may not end at the 
same time. In order to keep the synchronisation of the video, you will need to follow the 
following steps every time a new video needs to be loaded: 

 Ensure the Lock box remains ticked. 
 Make note total number of frames of the video you are currently viewing in EM. You 

can access this information from the Movie sequence configuration window as 
described in previous steps (Figure 17). 

 Fast forward the current video to its last frame by right clicking over the video in 
question and clicking on Jump to frame. A Input Dialog pop up window will appear, 
enter the total number of frames for the video and click OK (Figure 18). EM will now 
show the final frame of that video. 

 Upload the next unconverted movie file by using either the Picture or Stereo menus for 
the left and right videos respectively as previously explained. Add a 3D point and name 
it, Sync 2. 

 Repeat these steps until all video files making up in the LEFT and RIGHT videos are 
uploaded and stitched together with the various 3D Sync points. Note that the number 
of the 3D point name created to link the videos should be increased sequentially by one. 

Note that video synchronisation is kept because the last frame of a file is the same as the first 
frame of the next file. You will need to follow the above steps every time a video is not 
automatically loaded into EM. 
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Figure 18 – Example of how to fast forward a video (left video shown) using the right click menu. 

 
5.2 Editing information fields and the species list 

 Once both videos (left and right) have been uploaded into EM, you need to input some 
metadata using Information Fields. Go to Measurement -> Information fields -> Edit 
field values. 

 A new window will appear (Figure 19) with the four fields described below. To edit the 
content of a field, simply double click the Data column. Click the Close dialog button 
when you are done. 

o OpCode, which is the site where the video was collected. This field should 
also include the stereo-video set used and the date the video was collected. 
This should match the name of the folder containing the videos currently 
being analysed, for example Derrumbe_P2_20170508. 

o TapeReader, which refers to the video analyst. Here you need to write your 
name (e.g., AnaMoya). 

o Depth is the actual depth in meters at which the video was collected. You 
will find this information in the FieldDB tab of the DOVsProgressSheet. 

o Comment, which should be used to report if you are working with 
unconverted videos or anything else you think is relevant.You can also 
report any problems you may have encountered while analysing the videos.  
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If you would like to add additional comments, the Information fields can be edited at 
any point during the video analysis process. 

 
Figure 19 – Information field values pop-up window. To edit the content of a field, simply double click the Data 
column. 

 We have developed a species list, which include the species that are found in Darwin 
and Wolf islands. A copy of this list should have been included when the folder structure 
for the current campaign was created (see Figure 6 for information on the location of 
this file). Alternatively, a copy of the updated list can be found in the NAS1 server under 
Common resources. To add the species list to your current project, go to Measurement 
-> Attributes -> Edit/load species files.  

 A Species and attribute files pop-up window will appear. Double click in the blank 
space under the Current File column next to Species file. This will allow you to choose 
the folder containing the species list text file. Click Open to close the window and the 
file directory now appears next to Species file (Figure 20). Click the Close dialog button 
when you are done. 

 
5.3 Loading calibration files 

All calibration files (extension .Cam) needed to analyse the videos linked to the campaign you 
are currently analysing can be found under the Calibration folder (see Section 2.1.1 - 
Calibration folder). The file directory containing the relevant files should look similar to: 
\\Jan2018\Calibration\CAL_Files. Remember, you must have two calibration files (left and 
right) for each pair of videos analysed. 

 First upload the LEFT calibration file, go to Stereo -> Cameras -> Left -> Load camera 
file. Locate the LEFT calibration files in the pop-up window and click Open. Remember 
that the camera file must have an L in its name (for left video) and must also match the 
video set camera in the OpCode. For example, if the OpCode for your video is 
Derrumbe_P2_20170508, your left calibration file should be called 
Calibration_SeaGis_P2L_20170430.Cam. Note the date of the calibration must be 
about two weeks before or after the deployment date in the OpCode. 
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Figure 20 – Species and attribute files editing sequence. To edit the content of a field, simply double click the 
Current file column. 

 Upload the RIGHT calibration file, go to Stereo -> Cameras -> Right -> Load camera 
file. Locate the RIGHT calibration files in the pop-up window and click Open. 
Following the above example, the calibration file should be named 
Calibration_SeaGis_P2R_20170430.Cam. Note the left and right calibrations must 
have been completed on the same date. 

You can check all settings in your current project by clicking on Program -> Current settings. 
Ensure all files are related to the same campaign you are about to analyse. 

 
5.4 Saving an EMObs file for current analysis 

Once you have completed all the steps described above (i.e., loading videos and calibrations, 
synchronising videos, writing metadata and uploading the species list), you will have to save 
your progress so far. This will create a EMObs file, which will contain information about all 
files related to the analysis, and it will also store information about identification of individual 
fish and any measurements you make. Remember, EMObs will be saved under the specific site 
folder being analysed and it should have a similar name to the videos being analysed as 
described in Section 2.1.2.1 - DOVS folder. The directory and file name should be similar to 
\\Jan2018\Darwin\DOVS\Sites\ArcoArenal_B2_20180126\ArcoArenal_20180120_B2.E
MObs. 

 To save your progress, go to Measurement -> Save. Ensure you save the EMObs in the 
correct folder and correct name. 

 Open the DOVsProgressSheet for the campaign you are currently analysing (Figure 21). 
Select the progr1-Interest-School-Gring sheet and complete the Island and Site/OpCode 
columns. 
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Figure 21 – Screenshot of DOVs Progress Sheet section related to the definition of video analysis videos. Note 
that the first row under the column name (highlighted in blue) contains an example of how the datasheet should 
be correctly filled. 

 
5.5 Setting up video analysis periods  

Although stereo-DOV videos are collected while diving a single 20-25 min transect, we do not 
analyse the video in its entirety. Instead, we analyse a total of eight (8) 2-minute transects from 
the beginning of the survey (marked by the cameras going up and down while in the water), 
each of which is separated by a 15-second gap. To mark the beginning and end of the 2-minute 
transects, we use the Period definition function in EM. Instructions on how to set up periods 
are described below. 

Additionally, you need to open the DOVsProgressSheet for the campaign you are currently 
analysing (Figure 21). Ensure the progr1-Interest-School-Gring sheet is active before 
continuing. 

1. Find the beginning of the survey, by locating the frame(s) when the camera set goes up and 
down in the water column. Note the time when cameras begin recording parallel to the 
substrate. The first period will begin when the decimal seconds in the video are .0000, for 
example, 00:15:40.0000. 

2. Enter transects 1 to 8 in column E, PeriodDefinition / Transect, of the DOVsProgressSheet 
(Figure 21). Remember, enter one transect per row and label them T1 to T8. In column F, 
Start time, of row T1, write down the time when your video transect started (see previous 
step). This will automatically calculate the start and end time for the eight (8) transects. 
Each transect should last 2 minutes and there should be a 15 second gap between transects. 
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Figure 22 – Sequence explaining how to set periods (period start in the top panel, period end in the middle panel) 
during video analysis. The menu appears when right clicking the left video. The bottom panel shows how to check 
all defined periods using the Data window. 

3. Remember to complete all other relevant columns before moving on to the next step. 
4. In EM, if necessary, fast forward the video to the Start Time of T1 using the Jump to Frame 

right click option (Figure 18). Once you are on the right frame, right click on the left video 
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and click on Period definition -> Add new period start. In the Input dialog box, write down 
the transect name, T1 in this case (Figure 22). 

5. Fast forward the left video (Figure 18) to the End time for T1 calculated in the 
DOVsProgressSheet (column G, Figure 21). Once you are on the right frame, right click 
on the left video panel and click on Period definition -> Set period end. In the Select period 
window, select the period you are about to end, in this case T1 and click Ok (Figure 22). 

6. Repeat steps 4 and 5 for each transect using the Start and End time columns (columns F and 
G, Figure 21) of the DOVsProgressSheet. 

7. When you set the eight periods, one for each transect in the DOVsProgressSheet, you can 
check periods have been correctly defined using the Data window (Figure 22). Simply 
choose Period definitions in the dropdown list and a list of all periods with their starting 
and end times and frames will appear. Ensure periods are 2 minutes long and that there is a 
15 second gap in between each period. Additionally, if you double click any item in this 
list, it will direct you to the beginning of that period. 

8. Save your work so far (Section 5.4 - Saving an EMObs file for current analysis). 

Once periods have been defined in EM (there should 8 in total, one per transect), the videos are 
ready to be analysed. Remember, each video must be analysed by at least two people. Analyst 
1 will go through all the transects identifying each individual fish to species level whenever 
possible. Analyst 1 will also count all individuals of the species they have identified. Analyst 2 
will do quality control as in explained in Section 5.12 - Quality control and if the test is passed, 
then they will move on to measuring all the fish identified by Analyst 1. 

 
5.6 Useful sources to aid in fish identification 

To ensure identification is consistent of fish species is consistent over time, we will use 
scientific names only. The accepted nomenclatures will be the same as those used in World 
Register of Marine Species (WoRMS). The species list is already set up to reflect this, do NOT 
change the spelling of the nomenclatures. If you spot an error in the spelling of names, speak 
to your Supervisor.  

To facilitate fish identification, you will have access to the following resources: 

 Shorefishes of the Eastern Pacific guide by the Smithsonian Tropical Research Institute 
available online in English and Spanish: https://biogeodb.stri.si.edu/sftep/en/pages 

 Reef fish identification guide for Galapagos por Paul Humann & Ned Deloach. Two 
copies are kept in the office. 

 FishBase  
 WoRMS 

 
5.7 Species of interest – large carnivorous fish 

Remember fish identification and counts must NOT be performed by the same person 
measuring the fish. Refer to Section 5.12 - Quality control for more information. 

The species of interest for this project are large carnivorous fish. Information about the Families 
included in this group can be found in the spp tab of the DOVsProgressSheet (Figure 23). 

When you analyse a video, you will start by identifying individuals to species level if possible 
and count all individuals of that species. Once identification is completed, measurements will 
be taken by a second Analyst. Remember, you will need to write down your name in the column 
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for Species identification or Measurements taken in the DOVsProgressSheet when you 
complete any of these tasks. 

 
Figure 23 – Screenshot of the spp tab of the DOVs Progress Sheet, which contains information on families of 
interest and non-interest for this study. 

Species identification and counts are completed three times in one video. First, you will only 
focus on sharks ONLY, the second time you will concentrate on species of interest (other than 
sharks), and finally you will look for species of no interest. 

 
5.7.1 Identifying and counting individuals of interest 
 Go to the beginning of transect 1, T1, by either double clicking it on the Data window 

(bottom panel Figure 22), or by jumping to the start time of T1 using the Jump to frame 
option (Figure 18). 

 Identify ALL individuals belonging to the families of interest (spp tab of the 
DOVsProgressSheet, Figure 23) you see in the video by following these steps: 

o On the left video, right click on top of the individual being identified. Click Add 
point and the Attributes – Point window will appear.  

 Using the dropdown lists, you will ideally identify individuals to species 
level (Figure 24). If it is not possible, only fill in the boxes you can 
confidently complete (Genus or Family).  
NOTE: You will need to at least select a Family from the dropdown 
list to record a point. If you know the Genus, select from the list, 
otherwise leave it blank. If you cannot identify individuals to species, 
write sp1 under the Species field. Every time that you find an 
individual of a new unknown species of a Family/Genus previously 
identified, write sp2, sp3, sp4 and so on under Species. 

 Under Stage, select AD for adult, F for female, J for juvenile, M for male, 
or leave blank if you are unsure. 

 In Activity select the action that best describes what the animal is doing 
from the dropdown list. 
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 In Comment you can include any additional information you think is 
relevant. You will use this field if you are unsure of the species by 
writing ‘Check ID’. 

 
Figure 24 – Sequence to identify an individual fish in EM. In this example, a Hoplopagrus guentheri (red circle) 
is being identified. Right click on the individual, click on Add point and a blank Attributes – Point window will 
appear. The example above shows the Attributes – Point window correctly filled in. 

 If you see a hammerhead shark with signs of skin disease (white spots , Figure 3), fill in all 
columns in the Disease sharks tab in the DOVsProgressSheet. 

 If you encounter 20 or more individuals of the same species in the same vicinity forming a 
cohesive group (often moving in unison), we consider them to be a school (Figure 27). You 
will count all them as explained above and you will have to record this information under 
the ‘Schools of fish’ section in the progr1-Interest-School-Gring tab in the 
DOVsProgressSheet. If you encounter more than one school in one transect, simply enter 
a second row with this information (Figure 25). 

 Once you reach the end of the first period, write down your name in the Species 
identification column of the DOVsProgressSheet. 

 Finally, save your progress so far by clicking on Measurement -> Save. 
 Fast forward to T2 and repeat the process above until you reach T8. Ensure you record your 

name in the DOVsProgressSheet every time you finish analysing a transect. 

Note: Only individuals that meet the following requirements can be included in the counts: 
 The same individual MUST appear in both cameras (left and right). 
 The individual MUST appear for the first time within the period (e.g., T1 to T8). If the 

individual appears between periods (15 second gap), it cannot be included. 
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Figure 25 – Screenshot of the progr1-Interest-School-Gring tab in the DOVsProgressSheet showing how to 
correctly record more than one school found in the same transect (T1 in this case). Note that the 2-min transect 
and species of interest columns (red box) contain the exact same information because it refers to the same transect. 

 
5.7.2 Measuring individuals of interest 
Load videos, calibration files, species list and edit information fields following the instructions 
given in previous section of this protocol. Although if you load the EMObs file containing the 
identification and counts of fish you may not have to do this again. Ensure videos are 
synchronised correctly and that you have locked both videos to keep synchronisation 
throughout the duration of the video. Once this has been done, you are ready to start measuring 
individuals. 

 Using the Data window, select Points from the dropdown list. This will show you all the 
individuals identified in the video (Figure 26). This window will also show the period these 
individuals were identified in. Double click a row and this will fast forward the video to the 
frame that individual was identified in. 

 Ensure you also check the ‘Schools of fish’ section in the progr1-Interest-School-Gring tab 
in the DOVsProgressSheet (Figure 25). If any schools have been identified for the transect 
you are doing measurements for, you will only need to measure subset of all individuals. 
Check Section 5.8 - Large schools of fish for more information on how to deal with these. 

 Check that the identification information (Family, Genus and Species) actually matches the 
fish you are about to measure. If it does not match, make sure you correct the mistake and 
put a comment ‘Species corrected’. If a fish has been marked with ‘Check ID’, check if you 
are able to identify it, otherwise seek help from your Supervisor in trying to ID the fish. 

 Before you start measuring individuals, remember that a fish must appear on the two videos 
(left and right) to be measured. To get more accurate measurements try to meet the 
following criteria: 

o Fish are close to the centre of the camera’s field of view 
o Fish are parallel to the camera 
o Fish are close to the camera set 

Do not hesitate to go forwards or backwards a few frames until you find the best possible 
position for that particular fish to be measured. Do not worry if you measure a fish when it 
is not within a period. This rule only applies to identifications and counts. Note: If you 
move frames, ensure you are measuring the correct fish. 

 We work with fork length (FL), this means the length from the fish snout to where the tail 
bifurcates (or the middle of the tail if the fish has one lobe). To measure a fish, do the 
following: 

o Choose a video (either left or right), click where the snout of the fish begins. A 
red crosshair will appear in the video you just clicked and an epipolar line (red 
dotted line advising of possible location of the fish in the opposite video) will 
appear in the other video. Do not hesitate to zoom into the fish if you need to. 

o On the same video, click where the tail bifurcates (or the middle of the tail if the 
fish has one lobe). Another red crosshair will appear and the epipolar line will 
recalibrate. 
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o On the opposite video do the same. First, mark the snout and then the fork. 

 

 
 

Figure 26 – Top panel: Using the Data window (Data View: Points) to select individuals to be measured. Double 
clicking a row will fast forward the video to the location of the fish. Bottom panel: Individual being measured. 
Note that points have been put in the same relative places in both videos (left and right). When four points are 
given (two in each video), the 3D information window will pop up providing information about the measurement 
just taken. 

 When measuring is done, a 3D information window will pop up with information about the 
measurement you just made. Check the following: 

o Length in mm. Check that the length is reasonable for the species you are 
measuring. Refer to the maximum sizes in the Max Lngths for Cmm Sp tab in 
the DOVsProgressSheet. 
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o Check Precision value is < 10 % of the length measurement. For example, if 
Length = 882.119 mm and Precision = 11.224 mm, we see this condition has 
been met, as 10% of length is 88.2119 mm. 

o Check RMS values (both 1 and 2) are as close to 20 as possible, and always 
under 100. 

o If either Precision or RMS conditions are not met, reject the measurement and 
measure the individual again. 

o If both Precision and RMS conditions are met, accept the measurement by 
clicking OK in the Attributes – Length window (Figure 26). 

 When you are done measuring all individuals identified in a transect, make sure to write 
down your name under the Measurements taken column in the DOVsProgressSheet. 

 Finally, save your progress so far by clicking on Measurement -> Save. 

 
5.8 Large schools of fish (20 individuals or more) 

If while identifying fish, you encounter 20 or more individuals of the same species in the same 
vicinity forming a cohesive group (often moving in unison), we consider them to be a school 
(Figure 27). You must count all fish in that school, but only a subset is measured. As previously 
explained, this information is recorded under the ‘Schools of fish’ section in the progr1-
Interest-School-Gring tab in the DOVsProgressSheet (Figure 25). 

The number of individuals to be measured will depend on whether they belong to a Family 
importance to their project or not, and the total number of individuals making up the school. 
Note that this does not apply to Gringos (Paranthias colonus) as they are treated differently to 
any other species due to their high abundance. The rules to determine the number of individuals 
to be measured are as follows: 

 Species belonging to Families of importance to the project 
o 100 individuals or less in school, 100% individuals to be measured 
o > 100 individuals school, 50% individuals to be measured 

 Species that do NOT belong to Families of importance to the project 
o 100 individuals or less in school, 50% individuals to be measured 
o > 100 individuals school, 25% individuals to be measured 

The total number of individuals to be measured are automatically calculated in the ‘Schools of 
fish’ section in the DOVsProgressSheet (Figure 25). You will need to enter the Family, Species 
and the total number of individuals making up the school. Measure the number of calculated in 
the spreadsheet in the column Number of individuals to be measured following the procedure 
described in the previous section 5.7.2 - Measuring individuals. 

In some cases, you may not be able to measure the number of individuals recommended under 
our guidelines because there is too much overlap between fish or you are not able to determine 
the location of the same fish in both videos with a high level of confidence. Attempt to take 
measurements of fish as close as possible to the recommended amount. Keep track of the total 
number of individuals you actually measured and record this in the DOVsProgressSheet 
(Figure 25).   

You can double check the total number of fish measured by using the Data window under the 
3D Measurements option from the dropdown list (Figure 28). You can sort data by species by 
clicking on the Species column and check at what period and time measurements were taken. 

 Save your progress so far by clicking on Measurement -> Save. 
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Figure 27 – Top panel showing a school of Lutjanus viridis. Bottom panel showing a disperse group of 
Johnrandallia nigrirostris, which do not classify as a school as they do not form a cohesive group. 
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Figure 28 – Data window showing the 3D Measurements option from the dropdown list (red box). This will 
bring up the total number of fish measured in the video. 

 
5.9 Non-interest species – herbivorous fish 

Once the species of interest have been identified, counted and measured, you can now move to 
processing non-interest species. For this project, herbivorous fish are considered as species of 
no-interest. A list of the Families included in this group can be found in the spp tab of the 
DOVsProgressSheet (Figure 23). 

The process for non-interest species is similar to the species of interest, one person will identify 
and count individuals and a second person will measure and review identifications. You will 
also need to record your name in the column for Species identification or Measurements taken 
under the Spp no interest section of the DOVsProgressSheet when you complete these tasks. 

Note that this will be second time you will review the second time that you will review the 
same DOV video. 

 
5.9.1 Identifying and counting individuals of no interest 
 Go to the beginning of transect 1, T1, by either double clicking it on the Data window 

(bottom panel Figure 22), or by jumping to the start time of T1 using the Jump to frame 
option (Figure 18). 

 Identify ALL individuals belonging to the families of no-interest (spp tab of the 
DOVsProgressSheet, Figure 23) you see in the video following the process described in 
Section 5.7.1 - Identifying and counting individuals of interest. 

 If you encounter 20 or more individuals of the same species in the same vicinity forming a 
cohesive group (often moving in unison), we consider them to be a school (Figure 27). You 
will count all individuals in EM and record this information under the ‘Schools of fish’ 
section in the progr1-Interest-School-Gring tab in the DOVsProgressSheet. If you 
encounter more than one school in one transect, simply enter a second row with this 
information (Figure 25). 

 Once you reach the end of the first period, write down your name in the Species 
identification column of the DOVsProgressSheet (Spp no interest section). 

 Save your progress so far by clicking on Measurement -> Save. 
 Fast forward to T2 and repeat the process above until you reach T8. Ensure you record your 

name in the DOVsProgressSheet every time you finish analysing a transect. 

Note: Only individuals that meet the following requirements can be included in the counts: 



Version 2 – 2019 

Last updated: 2019-08-23  40 
 

 Individuals must be at least 8 cm long. If unsure you can measure the individual in question, 
but do NOT save the measurement. 

 The same individual MUST appear in both cameras (left and right). 
 The individual MUST appear for the first time within the period (e.g., T1 to T8). If the 

individual appears between periods (15 second gap), it cannot be included. 

 
5.9.2 Measuring individuals of no interest 
Load videos, calibration files, species list and edit information fields following the instructions 
given in previous section of this protocol. Although if you load the EMObs file containing the 
identification and counts of fish you may not have to do this again. Ensure videos are 
synchronised correctly and that you have locked both videos to keep synchronisation 
throughout the duration of the video. Once this has been done, you are ready to start measuring 
individuals. 

 Open the progr2- non Interest tab in the DOVsProgressSheet (Figure 29). You will need 
to fill in this tab before you measure any fish. 

 
Figure 29 – Screenshot of the progr2 – non Interest tab of the DOVsProgressSheet with the outputs produced by 
the SummarisingDOVsData R script. The column in the red box indicates the total number of individuals that you 
need to measure for the entire video. 

 In EM, you will need to produce a batch file, which is a text file containing information 
about all the individuals identified in the video so far. To do this, click on Program -> Batch 
text file output (Figure 30). Save your work if you are prompted to do so.  

 A Text report generation settings window will appear (Figure 30). Here you will need to 
change the first three rows: 

o Input file directory, which is the directory where the EMObs file for your current 
project is located. 

o Output file directory, which is the directory where you would like the output 
batch file to be saved. 

o Point measurements, should be changed to True. 
 Once all settings are changed, press the Process button. A Text report generation summary 

window will appear stating the name of the EMObs file used to produce the batch file. Click 
Cancel. 
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 Check the output folder and you will find the batch file (text file), which will be named the 
same as the input EMObs file followed by _Dot Point Measurements. For example, 
ArcoArenal_20180120_B2_Dot Point Measurements.txt 

 
Figure 30 – Sequence describing how to create batch files for all transects contained within a video. The rows 
highlighted in blue in the Text report generation settings window must be updated in order to produce the batch 
file. Note that the Point measurements row must be set to True. 

 
 Use the SummarisingDOVsData.R script (Figure 31) saved at \\NAS1:\Common 

Resources\Projects\SHARK SURVEYS\DOVS to calculate the number of individuals of 
no interest that must be measured for the entire video. Only change the directory of the input 
and output files required in the script (red box in Figure 31). When the script finishes 
running, check the output and copy it into the progr2- non Interest tab in the 
DOVsProgressSheet (Figure 29). 

 In EM, using the Data window, select Points from the dropdown list. This will show you 
all the individuals identified in the video (Figure 26). Click on the column label, Species, to 
sort points alphabetically by species. Double click a row and this will fast forward the video 
to the frame that particular individual was identified in. 

 You only need to measure the individuals calculated by the script (red box in Figure 29) 
following the steps described in Section 5.7.2 - Measuring individuals of interest. 

 When you are done measuring individuals of one non-interest species, remember to include 
the number of individuals you actually measured in the progr2- non Interest tab in the 
DOVsProgressSheet (Figure 29). 

 Save your progress so far by clicking on Measurement -> Save. 
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Figure 31 – Screenshot of the SummarisingDOVsData R script. You will only need to update the location of the 
input files (red box). The spreadsheet inset shows the structure of the output csv file produced by this script. 

 
5.10 Gringos (Paranthias colonus) 

As you may have noticed by now, Gringos (aka. Paranthias colonus) are by far the most 
common species of fish at Darwin and Wolf islands. Due to their extremely high abundances, 
often in the range of hundreds, we treat this species differently than the species of interest and 
species of no interest. 

In the case of Gringos, we do not work with videos as such, but rather still frames from the 
video. We count all Gringos that appear within one frame every 10 m, this is mainly to avoid 
double counting individuals as it is easy to lose track of the animals you have previously 
counted. 

Because we have GPS data from the buoy being towed on the surface, we can calculate how 
long it takes for a diver to cover 10 m. This calculation is done automatically in the Gringos 
counts and measurements section of the DOVsProgressSheet once you input the distance 
covered by the diver in each 2 meter transect. You will use the Garmin software, Basecamp to 
measure the length of each 2 meter transect as explained in the following section. 

 
5.10.1 Downloading GPS data and calculating distance in Basecamp 
It is recommended GPS data to be downloaded daily into your computer after data collection 
has been completed for the day. Remember to have a secondary back up copy to avoid data loss 
in case the first copy becomes corrupted or is lost. 

 In the Gringos counts and measurements section of the progr1-Interest-School-Gring tab 
of the DOVsProgressSheet record the actual time the DOV transect started (Transect actual 
start time). Ensure you have written down T1 to T8 in the Period Definition / Transect 
(Figure 32) so the start and end times for each transect are automatically calculated. 

 Open Basecamp in your computer. 
 Connect the GPS device to your computer using the USB cable. Wait a couple of minutes 

until Basecamp recognises the GPS device.  
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Figure 32 – Screenshot of the progr1-Interest-School-Gring tab of the DOVsProgressSheet. Notice that you will 
need to write down the periods from T1 to T8 in the PeriodDefinition/Transect column (red box) before writing 
down the actual start of transect (first cell in blue box). This will calculate the start and end times for all transects 
automatically. The red circle indicates the cell where you need to input the length of the 2 minute transect. 

  
Figure 33 – Basecamp screen showing the GPS unit (red box) and the spatial data (i.e., tracks, waypoints) 
contained within its internal storage (blue box). 
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 Once recognised, the GPS will appear under Devices in the top left hand panel (red box in 
Figure 33). The name of the device will be the model of the GPS unit, followed by its Unit 
ID and the volume allocated to it, for example: GPSMAP 78 (Unit ID 388047834) (E:).  

 Right-click on the My Collection folder in the top left panel, and click on New List Folder. 
A new folder will appear under My Collection, rename it with the place the campaign took 
place, followed by the month (three initial letters of the month in English) and year (4 digits) 
it took place. For example, Darwin&Wolf_Feb2019. All tracks and waypoints related to a 
campaign will be saved under this folder. 

 Click on the Internal Storage folder under the GPS unit to show the waypoints (marked 
with blue flags next to the waypoint name) and tracks (marked with two shoe prints next to 
the track name). 

 Find the track for the day of collection you are interested in and right click it, then click on 
Send To… and a new window will pop up asking you to choose the destination folder. Find 
and click the folder you just created for this campaign and click OK. A new window will 
appear asking you to either select an existing list or to create a new one. Choose create a 
new list and name it using the date (international format), the GPS unit used and the name 
of the site, for example, 20190203_GPS2_Banana. If more than one site were sampled on 
the same day, simply add a dash at the end and the name of the site, for example 
20190203_GPS2_Banana-SharkWay-WolfNorte (Figure 34). 

 If everything was done correctly, then the Library panel on the top left side of your screen 
will have one folder for the campaign (e.g., Darwin&Wolf_Feb2019), which will contain 
a number of lists containing waypoints and tracks associated to sites sampled during that 
campaign (e.g., 20190203_GPS2_Banana-SharkWay-WolfNorte) as show in Figure 35. 

 To find the distance cover per transect, go to the list containing the site you are interested 
in and select it by clicking on it. This will show you the tracks and waypoints stored under 
that list on the bottom left panel (Figure 35). 

 Double click on the track and this will open the Track actual window, which contains all 
the points recorded by the GPS unit during that particular track (Figure 35). 

 Go to the progr1-Interest-School-Gring tab of the DOVsProgressSheet and if the actual 
start and end times of the transect you are processing (Figure 32). Go back to Basecamp, 
find the start time in the Track actual window and click on it. Now, while pressing the Shift 
key find the end time and click on it. This will highlight the 2 minute transect in blue (Figure 
35), and the Summary box on the top left hand side of the window will show you the total 
number of points as well as the total distance covered in the highlighted transect. 
Note that the start time in the spreadsheet may not match exactly with the time shown in 
Basecamp. This is because the rate at which the GPS records data is not always constant, 
this means that sometimes you may get longer gaps between points. Simply try to match 
the actual start time with the closest point in Basecamp. For example, if the actual start time 
was 07:56:00, and basecamp has data points at 07:55:59 and 07:56:30, you will choose the 
first one (07:55:59) as this is closer to the actual time. 

 Copy the total 2 minute transect length into the Gringos counts and measurements section 
of the progr1-Interest-School-Gring tab of the DOVsProgressSheet (red circle in Figure 
32). This will automatically calculate the time it took the diver to cover 10 meters during 
that specific transect. 

 Repeat these steps to calculate the distance covered in each of the eight 2 minute transects 
sampled at the site under review. 

 Save your progress in the DOVsProgressSheet. 
 Ensure there is a second copy (i.e., backup copy) of the DOVsProgressSheet and the GPS 

data in an external hard drive. Update this backup copy at the end of every day as needed. 
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Figure 34 – Sequence showing creation of new folder for the new campaign being analysed, and saving spatial 
data in that newly folder. 

 
5.10.2 Analysing Gringo data – Counting individuals 
For this section you will need to refer to the Gringos counts and measurements section in the 
progr1-Interest-School-Gring tab of the DOVsProgressSheet. However, all the analysis will 
be done in EM. 

 In EM use either the Jump to Frame option or the Period definitions option of the dropdown 
list in the Data window (Figure 22) to go to the beginning of the first transect/period (T1). 
Count all Gringos in this frame ONLY. 
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 Once you finish counting, fast forward the video by the number of seconds given in the 
Total number of seconds needed to cover 10 m at a given transect in the 
DOVsProgressSheet (Column U in Figure 32). Count all Gringos in that frame ONLY.  

 Keep advancing the video by the number of seconds stated in the DOVsProgressSheet until 
you reach the end of transect 1. 

 When you finish counting Gringos in T1, fast forward to the beginning of T2 and count all 
Gringos in that initial frame ONLY. Refer to the Total number of seconds needed to cover 
10 m at a given transect for T2 in the DOVsProgressSheet (Column U in Figure 32) to 
find how many seconds you need to fast forward to continue counting Gringos. 

 Repeat these steps until you reach the end of T8. 
Note that we calculate the time it takes the diver to cover 10 m for each transect in one site, 
so you may have eight different Gringo seconds. 

 Save your progress so far by clicking on Measurement -> Save. 

 
Figure 35 – Sequence showing how to measure the distance covered within a 2 minute period. The distance is 
meters is given in the top left corner (red square). 

 
5.10.3 Analysing Gringo data – Measuring individuals 
Due to the high numbers of Gringos that we often encounter in our videos, we only measure a 
subset of these animals. To be exact, we measure 20% of ALL Gringos measured within one 
site (i.e., eight 2 minute transects). You can measure these Gringos at any point during the 
video, if possible measure a range of sizes from small individuals to very large individuals to 
get a good estimate of the size ranges seen in Gringos at that site. 

 Go to the Data window in EM and choose MaxN by period from the dropdown list (Figure 
36). Sort data by species by clicking on the Species column name. Find the Gringos 
(Paranthias colonus) in the sorted list. You will have one row per period (T1 to T8) and the 
MaxN column will give you the total Gringos counted within that period. 

 Write the MaxN per transect in the Total gringos counted per transect in the 
DOVsProgressSheet (purple box in Figure 37). 

 Use the formula given on the column name to calculate 20% of Gringos to be measured for 
the entire site. 
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Figure 36 – Checking the total number of Gringos counted and measured at each period/transect within one site 
suing the MaxN by period option from the dropdown list (red box) in the Data window in EventMeasure. 

 In EM measure 20% of Gringos as calculated in the previous step. Remember that you can 
measure these individuals at any point during the video, regardless of the period you find 
them in. 

 Once you finish measuring Gringos, go back to the Data window and choose MaxN by 
period from the dropdown list (Figure 36). Sort data by species and look for P. colonus. 
Check the Lengths, 3D pts, total column and pay attention to the first value (length). Add 
up all length values for Gringos and record this information in the Actual individuals 
measured column of the DOVsProgressSheet. You should have at least the same amount 
of measurements as the 20% gringo column (purple box in Figure 37). 

 Save your progress by clicking on Measurement -> Save. 

 
Figure 37 – Screenshot of the progr1-Interest-School-Gring tab of the DOVsProgressSheet. Note that some 
calculations are based on eight transects (red box). Total distance covered per site is a sum of the total transect 
distance (blue box). The percentage of gringos to be measured (purple box) is also calculated per site, rather than 
per transect. 

 

5.11 Last steps - Checking your work 

Before marking your job as done and passing it on to the second analyst for review, you will 
need to check your work to ensure any mistakes are corrected. 

 Check all your identifications and counts are within the defined periods and not within the 
15 second breaks. To do this you can use the Points option from the Data window. Ensure 
that each point has a period under the Period column. If there is blank in this column, you 
will need to reject this point. Before deleting it, go back to the point by double clicking it 
and check if you can see the same individual during a period. If you can see it, create a new 
point. If you cannot see it, then simply delete this point. 
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 Use the same window you opened in the previous step, to double check that all your 
identifications are correct. Remember, if you are unsure of an identification, make a note 
Check ID in the comments. 

 If you took measurements of individuals, use the 3D Measurements option in the dropdown 
list of the Data window. This will give you a summary of all measurements taken in the 
video. Check that all measurements meet the quality control criteria: 

o Precision value is < 10 % of the length measurement. For example, if Length = 
882.119 mm and Precision = 11.224 mm, we see this condition has been met, as 
10% of length is 88.2119 mm. 

o RMS values (both 1 and 2) are as close to 20 as possible, and always under 100. 
o If either Precision or RMS conditions are not met, reject the measurement and 

measure the individual again. 
o If both Precision and RMS conditions are met, accept the measurement. 

 Save your progress once more by clicking on Measurement -> Save. Remember you will 
need to create a copy of your EMObs file in an external hard drive as back up at the end of 
your working day. 

 Export a batch file for Point measurements and 3D point and length measurements 
following the instructions described in Section 5.9.2 - Measuring individuals of no interest. 
The only difference is that you will also have to set to 3D point and length measurements 
to True. You can find this option towards the end of the list in the Text report generation 
settings (Figure 30). These files should be saved in the Batchfiles folder under DOVS as 
explained in Section 2.1.2.1 - DOVS folder. This section will also explain the naming 
convention, which should be something like: Banana_Jan2018_Counts.txt and 
Darwin_Jan2018_Measurements.txt. 

 
5.12 Quality control process 

Quality control (QC) is a time consuming process that is of vital importance in ensuring the 
data collected is correct and consistent over time. QC must be completed by an experienced 
volunteer, with at least 6 months of experience, or a Supervisor. The QC process includes the 
following steps: 

 Video analysts must be thoroughly trained by a senior team member in the correct use of 
EM and/or fish identification. After the initial training period, the new video analyst will 
have two (2) weeks to examine a ‘testing video’ on their own. This ‘testing video’ is any 
video that has been previously analysed and checked for accuracy by a senior member of 
our team. To be deemed competent, analysts must obtain a minimum of 90% accuracy in 
the identification of species present in the ‘testing video’. 

 Once the Analyst 1 has identified and counted individuals in a video, Analyst 2 will use 
the original EMObs file to measure all fish identified by Analyst 1. Analyst 2 must double 
check that IDs and counts by Analyst 1 are correct while completing measurements. 
Analyst 2 will pay special attention to any individuals marked as Check ID. 

 Short footage, or still images if footage is unobtainable, must be shared with taxonomists 
when previously unrecorded (i.e., range or depth extensions), or unidentifiable species have 
been seen during the video analysis. 

Ensure that any corrections are made to the EMObs files before any data is exported for further 
processing, or is made available in any repository. 
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5.13 Tips and shortcut keys in EM 

 To zoom into an individual, locate the cursor over the fish you want to zoom in, hold the 
Ctrl key in your keyboard and move the cursor. 

 If you have multiple individuals of the same species in the same frame, you can copy the 
last ID by selecting the it in the Data window. While selected, press Shift and right click 
over each individual of the same species.  
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6 Renewing EventMeasure licenses 

SeaGIS licence keys expire yearly on February 1st, which means we need to arrange for their 
renewal by mid-January. We have two types of SeaGIS licences: USB keys and Software Keys. 
The instructions on how to renew them are described below. 

 
6.1 USB keys 

 Contact the software distributor advising them that SeaGIS licence is about to expire and 
needs renewing. Let them know how many USB licence keys need renewing. They should 
send back a V2C file attached to their reply, which will be used update the USB license 
keys. Download this file into a computer that has EM and CAL already installed. 

 Once the file is saved in the computer you will use to update the licence keys, insert the 
USB license key. 

 Open a Windows file explorer window. This is the window you usually use to find files in 
your computer. You can open a new window by right clicking the Start button and clicking 
on File Explorer.  

 In this window, you need to navigate to the SeaGIS folder in your Program Files (e.g., 
C:\Program Files (x86)\SeaGIS\). Inside this directory, you will find one folder for every 
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SeaGIS program installed in your computer (e.g., CAL and EventMeasure). You will need 
to update the licence for each one of them. 

 Inside the package folder, open the Executables folder, find the file hasprus.exe, and 
double click on it to open the program. Example directory: C:\Program Files 
(x86)\SeaGIS\CAL\Executables 

 When Hasprus open, select the Apply License Update tab and locate the V2C file that you 
previously saved in the computer by clicking the ellipsis (…) button. Click the Apply 
Update button and you will be asked to save a file, this is not necessary, so click Cancel. 

 Open the SeaGIS software package that you just updated the licence for, and check the 
license has been updated. This will usually mean that you are now able to open the program. 

 Once you have verified the licence is updated, you will need to do the same for every 
SeaGIS program installed in your computer. 

6.2 Software keys 

 Contact the software distributor advising them that SeaGIS licence is about to expire and 
needs renewing. Let them know how many software licence keys need renewing. They 
should reply to you with two keys and an options code. The should look something similar 
to the ones below: 
o Key 1:    06586CA904BB580714553C0 
o Key 2:    F98FC64D44F6BD0728A04E5F0B8EA0 
o Options: 041C08043288041820041B58 

 In the computer using the Software Licence Key, open EM. A window with an Error with 
the license message will pop-up and it will ask you for a new key. Click Yes, enter Key 1 
when prompted and click Ok. You will be prompted to enter Key 2 and once you enter it, 
EM will open. 

 Once the program has finished loading, select Options in the main menu and enter the 
Options code. 

 

7 General troubleshooting in EM 

7.1 One video is shorter than the other 

The analysis of the video will vary slightly based on which video is shorter, the left or the right. 
In either case, you will set up the videos as per usual and start your analysis as described in this 
document. 

 If the right video is shorter than the left. You will identify and count all individuals in 
your field of view using the left video for all transects. However, you will only be able 
to take measurements of individuals while you have footage on both the right and left. 

 If the left video is shorter than the right, you will identify and count all individuals using 
the left video until you reach the end of it. Once you reach the end, load the right video 
on the left panel and create a new period named Right video only to mark the point at 
which videos were swapped. Continue identifying and counting individuals in your field 
of view until you reach the last transect on the right video. Remember, you will only 
be able to take measurements when you have footages for the left and right cameras. 

 In both cases, make sure only one EMObs file exists. 
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7.2 Videos could not be converted and they are in MP4 format, but EM cannot read 
them 

EM is usually able to read AVI files, but some older versions are not able to read MP4 files 
without adjusting some settings. If you get an error message when uploading MP4 files into 
EM do the following: 

 While pressing the Ctrl key, click on Program -> Current settings. This will open the 
Movie settings window (Figure 38). 

 Look for the Movie handler type row and double click on its Data column (red box in 
Figure 38). Choose Prefer Media Foundation from the dropdown list and click OK. 

 Now find the Movie player type row and double click on its Data column (red box in 
Figure 38). Choose Media Foundation from the dropdown list and click OK. 

 Click Close dialog. 
 Now you can upload the MP4 files and they should be recognised by EM. 

 
Figure 38 – Changing movie settings to allow EventMeasure to read MP4 files. Double clicking on the Data 
column of the Movie handler type row (red box) will open the options EM has to read video files. 

 

7.3 An EMObs file is opened in EM, but when attempting to review a point in the Data 
window an error window appears  

There are two possible causes for this error: 

1. You have not set the picture directory and EM is unable to open the videos associated 
with that EMObs file. Simply set the directory by clicking on Picture -> Set picture 
directory. 

2. You are using an old version of EM that cannot read a newer EMObs version. To fix 
this error you will need to install a newest version of EM available. If you are unable to 
do this, ask your Supervisor for help. 
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7.4 EM is not recognizing the license key 

There could be various reasons causing this error: 

1. The license key is not placed correctly in your USB port. Often the license keys work 
better if they are connected directly to your computer instead of to a USB multiplier. 
Try unplugging the USB and connect it again. If the same port fails twice, try a different 
port. 

2. If no USB ports in your computer are able to recognise the license key, it may mean that 
the license key is broken. Advise your Supervisor of this problem. 

3. The license key may have expired. Advise your Supervisor for assistance. 

 

8 Maintenance of gear used in stereo-video sampling 

Gear should be checked before fieldwork and after a campaign is completed, it is extremely 
important to clean all gear before storing it. Ideally, the gear should also undergo some basic 
maintenance about once a month to keep it in good shape. 

8.1 Materials needed for maintenance 

 Vinegar 
 Drinking water 
 Pipettes 
 Small tray or container to soak screws 
 Paper towels 
 Tea towels/microfiber towels 
 Vaseline 
 O-ring grease 
 2 plastic bottles (small with wide opening to hold vinegar and water) 
 2 buckets 
 Car battery (plus wood bottom and red trolley) 
 SCUBA gear grease 

 
8.2 GoBenthic housings maintenance 

The GoBenthic camera housings (black frame) have screws to hold the housings into place. 
They must be cleaned before and after every field trip, and if possible once a month.  

1. Pour drinking water and vinegar in the plastic bottles (one for each liquid), and tear up 
some paper towels so they are ready to use. 

2. If needed, unscrew the front part of the housing. Make sure you use a star pattern, do 
not unscrew (or screw) two points from the same side. Remember, screws are particular 
to each hole, so make note of where you took them out. Do NOT mix them up. 

3. Soak the screws in vinegar using a tray or container. 
4. Clean each screw hole with the vinegar using a pipette. If salt is inside the holes, use the 

pipette to scratch it off the inside. Do NOT attempt to use any metal instruments to do 
this as you may damage the thread. 

5. Once you are done, flush drink water using the pipette. Dry up the screw hole and ensure 
it is clean before moving onto the next. 
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6. Take the screws out of the vinegar and dry them up with the paper towels. Ensure you 
remove all dirt or grease from the thread. 

7. Once cleaned, soak screws in drinking water for a few minutes. 
8. Remove the O-ring on the front of the housing. Clean it with the microfiber towel, apply 

a small layer of grease, and place it back in the housing. 
9. Dry the screws and cover them with a thin layer of Vaseline.  
10. Screw the housing back into place. Remember to use a star pattern when screwing the 

housing. Do NOT screw two points on the same side. 

 
8.3 SeaGIS housing maintenance 

1. Wet some paper towels with vinegar and use them to clean the entire frame. Pay 
particular attention to the smaller bits and corners. 

2. Clean the inside of the housings, including any holes. 
3. Once cleaned, rinse the frames with drinking water. 
4. Dry the frame using tea towels. 

 
8.4 Metal tools 

1. Prepare two buckets with a solution of 3 parts vinegar to 1 part drinking water. 
2. Soak all tools in vinegar for 2-3 days to remove all rust. If any tools are excessively 

rusty, use a brush to scratch off the rust before leaving it to soak. 
3. Take all tools out of the vinegar and soak in freshwater for a couple of hours. 
4. Take tool out of the water to clean and dry them using paper towels. 
5. Any tools that have moving parts will need some oil (WD40) or grease. Apply as 

necessary and remove excess with paper towels. 
6. Let tools dry in a clean and dry place for about 3 hours. 
7. Once tools are dry, put store them in their place. 

 

8.5 Car battery and winch connections 

The car battery is used to power the winch to pull up stereo-video sets out of the water while in 
the field. The battery is always stored over a wooden base to avoid it from draining energy. It 
is important that it is NOT kept directly on the floor. 

About two weeks before a campaign, contact the Maintenance department to get the battery 
checked and recharged. You will also need to check the connections from the winch to the 
battery and replace them if necessary. Ask Maintenance for assistance if needed. 

 
8.6 SCUBA gear 

 All BCDs have to be washed inside and out with freshwater. They must be thoroughly 
dried before they are put away. Ensure any water is removed from the inside. 

 Grab the regulators with the computers. Add a few drops of vinegar to the dive computer 
to remove any salt from the buttons. Rinse everything with freshwater and leave to dry. 
Store equipment on a flat surface. Do NOT hang them as this may damage the hoses. 

 Before storing any equipment, spray some lubricant on the computer buttons, any metal 
parts at the start and end of each hose and the BCD inflator, as well as inside the 
regulators and octopus. 


